Board index Operating Systems Windows 8 Windows don’t have enough memory

Windows don’t have enough memory

Please discuss, ask questions, and give answers for Microsoft's Windows 8 operating system in this forum!

Post Thu Feb 05, 2015 3:31 am#1
Topic Starter

User avatar
quinchy

Posts: 7
I see the random messages popping up saying that Windows is out of memory and I need to close down certain programs to free up space. But after I close down all programs, the problem persists. How can I fix this?

Post Thu Feb 05, 2015 3:34 am#2

Posts: 9
Have you been running bulky programs like games? Or maybe you get a larger hard drive to hold your files.

Post Thu Feb 05, 2015 3:34 am#3
Topic Starter

User avatar
quinchy

Posts: 7
Not really. I just bought this dell not long ago. I haven’t transfer the my items onto it yet. I am curious how this notification comes along even though I have plenty of space on the computer.

Post Thu Feb 05, 2015 3:35 am#4

Posts: 9
Pull up task manager and find out which programs seize the most CPU. Close the greedy ones. Or, it may related to malware attacks. Scan the whole system with antivirus, see what you can find.

Post Thu Feb 05, 2015 3:35 am#5

Posts: 8
Considering that your computer is new, it’s probably the virtual memory is set too low. Go to Advanced system settings, On the Advanced tab, under Performance, tap or click Settings. Tap or click the Advanced tab, and then, under Virtual memory, tap or click Change. Clear the Automatically manage paging file size for all drives check box.Under Drive, tap or click the drive that contains the paging file you want to change. Tap or click Custom size, enter a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, tap or click Set, and then tap or click OK. Done.

Post Thu Feb 05, 2015 3:37 am#6

Posts: 8
doreen wrote:
Considering that your computer is new, it’s probably the virtual memory is set too low. Go to Advanced system settings, On the Advanced tab, under Performance, tap or click Settings. Tap or click the Advanced tab, and then, under Virtual memory, tap or click Change. Clear the Automatically manage paging file size for all drives check box.Under Drive, tap or click the drive that contains the paging file you want to change. Tap or click Custom size, enter a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, tap or click Set, and then tap or click OK. Done.



Doreen, thanks! I will try this and see whether the error pops up or not.


Return to Windows 8

cron