Board index Operating Systems Windows 8 Windows 8.1 won't sleep

Windows 8.1 won't sleep

Please discuss, ask questions, and give answers for Microsoft's Windows 8 operating system in this forum!

Post Wed Jun 18, 2014 3:17 am#1
Topic Starter

User avatar
julieop

Posts: 9
Hi,

Hope someone can help me.

Windows 8.1 (full fresh installation) will not go to sleep. This has been happening since I installed 8.1 a few days back. It works fine in Windows 7 and windows 8.0 till this installation. I don't have any idea why it won't sleep! Your help or ideas appreciated!

Thanks

Post Wed Jun 18, 2014 4:11 am#2

Posts: 13
Check your Advanced Power Options, you can get to them from the screensaver. See if you have a sleep timer turned on at all.

Post Wed Jun 18, 2014 4:13 am#3
Topic Starter

User avatar
julieop

Posts: 9
CahillS wrote:
Check your Advanced Power Options, you can get to them from the screensaver. See if you have a sleep timer turned on at all.


Do you mean the Power Options>"Put the Computer to Sleep" option? I have it set it to go to sleep - it won't.

Thanks

Post Wed Jun 18, 2014 4:19 am#4

Posts: 13
OK, try to generate a power report to see what program countermanded the sleep request.

1. Press the Windows Key + X, then press the letter “a” to open a Command Prompt with Administrator rights. You have to be an admin to pull of this trick.
2. Type in powercfg.exe /energy and hit Enter key.

After about a minute, you can view the Power Configuration report by browsing all the applications and drivers that are making power requests.

Post Wed Jun 18, 2014 4:19 am#5
Topic Starter

User avatar
julieop

Posts: 9
CahillS wrote:
OK, try to generate a power report to see what program countermanded the sleep request.

1. Press the Windows Key + X, then press the letter “a” to open a Command Prompt with Administrator rights. You have to be an admin to pull of this trick.
2. Type in powercfg.exe /energy and hit Enter key.

After about a minute, you can view the Power Configuration report by browsing all the applications and drivers that are making power requests.


I don’t have any power requests right now

Post Wed Jun 18, 2014 4:23 am#6

Posts: 13
Then you can try to disable IPv6 OR Leave your Homegroup.

To disable IPv6,

1. Right click your Ethernet adapter and click Properties
2. Now scroll down to Internet Protocol Version 6 (TCP/IPv6), uncheck it and click OK.

To leave your homegroup,

From the Start Screen enter homegroup, then click Leave the homegroup and choose Finish.

Post Wed Jun 18, 2014 4:24 am#7
Topic Starter

User avatar
julieop

Posts: 9
CahillS wrote:
Then you can try to disable IPv6 OR Leave your Homegroup.

To disable IPv6,

1. Right click your Ethernet adapter and click Properties
2. Now scroll down to Internet Protocol Version 6 (TCP/IPv6), uncheck it and click OK.

To leave your homegroup,

From the Start Screen enter homegroup, then click Leave the homegroup and choose Finish.


I can't leave my homegroup to do my work, I disable IPv6 and can put my computer to sleep now. Thank you so much!

Post Thu Jun 26, 2014 1:17 pm#8

Posts: 1
CahillS wrote:
OK, try to generate a power report to see what program countermanded the sleep request.

1. Press the Windows Key + X, then press the letter “a” to open a Command Prompt with Administrator rights. You have to be an admin to pull of this trick.
2. Type in powercfg.exe /energy and hit Enter key.

After about a minute, you can view the Power Configuration report by browsing all the applications and drivers that are making power requests.



What is my next step? I have a TON of errors!!! They are as follows:

8 errors
13 Warnings
16 Informational

UGH!!!!!!

Post Thu Jun 26, 2014 2:27 pm#9

Posts: 13
hendu31 wrote:
CahillS wrote:
OK, try to generate a power report to see what program countermanded the sleep request.

1. Press the Windows Key + X, then press the letter “a” to open a Command Prompt with Administrator rights. You have to be an admin to pull of this trick.
2. Type in powercfg.exe /energy and hit Enter key.

After about a minute, you can view the Power Configuration report by browsing all the applications and drivers that are making power requests.



What is my next step? I have a TON of errors!!! They are as follows:

8 errors
13 Warnings
16 Informational

UGH!!!!!!


You can post your powercfg report here.

And you can try to disable IPv6 OR Leave your Homegroup.

To disable IPv6,

1. Right click your Ethernet adapter and click Properties
2. Now scroll down to Internet Protocol Version 6 (TCP/IPv6), uncheck it and click OK.

To leave your homegroup,

From the Start Screen enter homegroup, then click Leave the homegroup and choose Finish.

Post Sun Jan 18, 2015 6:16 pm#10

Posts: 1
I just purchased a Lenovo desktop and after trying all of the above, I found disabling the Lenovo LVT app in Services allowed both my screensaver and turning off the display option to function correctly.
You may want to see if a diagnostic tool is running in the background that is causing your PC not to go into idle mode.


Return to Windows 8

cron